New Project URL

Message boards : News : New Project URL

To post messages, you must log in.

AuthorMessage
Profile Sam
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Help desk expert

Send message
Joined: 9 Feb 17
Posts: 131
Credit: 7,576
RAC: 0
Message 589 - Posted: 17 May 2017, 1:46:49 UTC

Now that SSL is correctly set up for Sourcefinder, I've changed the project URL to https://sourcefinder.theskynet.org/duchamp/.
The only thing you'll need to do is remove the duchamp project from BOINC, then re-add it using the new URL.
The old URL is still valid for work unit uploads/downloads, so all current work units that are registered using this URL should still complete and upload fine.
ID: 589 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 592 - Posted: 17 May 2017, 11:10:52 UTC

I removed the project from my other machine and tried to reconnect with the new url, both with and without the trailing slash. Neither worked.
ID: 592 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Sam
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Help desk expert

Send message
Joined: 9 Feb 17
Posts: 131
Credit: 7,576
RAC: 0
Message 594 - Posted: 18 May 2017, 0:06:22 UTC - in response to Message 592.  

I'm able to sign up successfully using https://sourcefinder.theskynet.org/duchamp, if you're having problems you could try using http://sourcefinder.theskynet.org/duchamp, but you'll probably have BOINC manager complaining about a non-matching project URL.
ID: 594 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 596 - Posted: 18 May 2017, 11:46:36 UTC

Running again now.
ID: 596 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 599 - Posted: 19 May 2017, 8:39:39 UTC
Last modified: 19 May 2017, 8:55:56 UTC

... but I am still having to manually suspend tasks, and let them go one at a time, the impact on the system is very clear. The vbox task is not running at low priority.
ID: 599 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 608 - Posted: 25 May 2017, 19:01:07 UTC

It does seem to have settled down now though, I'll gradually increase it's quota until it becomes a problem.
ID: 608 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 611 - Posted: 30 May 2017, 10:42:48 UTC
Last modified: 30 May 2017, 10:48:53 UTC

I have tried to add the project to my other system here, also a 4GHz i7, and am again having trouble. I cannot add Sourcefinder from the list, it is not on the list. I try the url, with and without the s, but boincmanager fails to add the project.

I tried adding and removing other projects, no trouble. Something here is sufficiently different that it is causing me trouble, and I doubt it is just me...
ID: 611 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Profile Sam
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Help desk expert

Send message
Joined: 9 Feb 17
Posts: 131
Credit: 7,576
RAC: 0
Message 612 - Posted: 31 May 2017, 1:35:50 UTC - in response to Message 611.  

You could always try attaching via the old IP address: http://54.196.169.236/duchamp/.
ID: 612 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 614 - Posted: 31 May 2017, 6:47:23 UTC
Last modified: 31 May 2017, 6:50:14 UTC

>>>
Failed to add project

Please try again later.

Click Finish to close.
>>>

Hmmm, I don't know what is going wrong here, but something is. If it is just me, although I find that unlikely, don't bust a gut, it is running okay on the other, almost identical, system under my desk. Firefox can open either link. I am using version 7.6.33 (x64).
ID: 614 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 616 - Posted: 31 May 2017, 15:18:03 UTC
Last modified: 31 May 2017, 15:45:14 UTC

I think this is fixed now, BUT, I am not sure, AND I don't know how I did it.

I had been slowly increasing the portfolio of this system following its rebuild earlier this year. I had added a project, yoyo, 16th May, and it is there and running, so there were obviously no problems then. Some time later, I started with duchamp, and the problem I have described during the course of the issue arose, I had removed and restored projects that were already running here, no problem. This afternoon, I tried to first time, on this machine, install a new project, Citizen Science, and it, too, failed, at first, same problem as here. So I tried Acoustics, and that also failed.

I shut down both machines and swapped the drives, they are SSD's so no big issue, this machine continued crunching the others workload without issue, as did the other BUT when I tried to connect to these other projects, it worked. I swapped the SSD's back. Now, my Blackwater node is crunching its original work, and Frogmore has the new projects on it's list. Citizen Science has downloaded work units. Acoustics is quiet at the moment so no surprises there. Duchamp shows work ready to send, but has not yet downloaded any units which is a little odd, but it's early days. This could be fixed, but I don't know which action did the deed. Irritating.

<edit>
Acoustics is quiet :rolleyes:

Note to self, read properly before sending...
</edit>
ID: 616 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 627 - Posted: 7 Jun 2017, 11:08:55 UTC

>>>
duchamp: Notice from server
VirtualBox jobs require hardware acceleration support. Your processor does not support the required instruction set.
07/06/2017 11:19:40
<<<

I've had this before, this machine has exactly the same CPU as the other here.
ID: 627 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 642 - Posted: 22 Jun 2017, 13:37:35 UTC

So, this machine could not crunch duchamp because something is missing, maybe it won't crunch SoFiA for the same reason. It has exactly the same CPU, a modern i7, something is missing, but I don't know what.
ID: 642 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
sjmielh

Send message
Joined: 9 Feb 17
Posts: 4
Credit: 24,964
RAC: 70
Message 646 - Posted: 24 Jun 2017, 14:10:58 UTC - in response to Message 642.  

Hi,

Did you activate the Virtualization technology in your BIOS and is Hyper-V disabled

Sjmielh
ID: 646 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
adrianxw

Send message
Joined: 4 May 17
Posts: 32
Credit: 30,566
RAC: 15
Message 652 - Posted: 25 Jun 2017, 13:01:18 UTC

I've been looking at this and can see that there is a client_state mod that needs to be made. What has been said though is...

>>> Mind you, you do need to have enabled the right class of virtualisation first - I hope your adviser gave you that too.

... so is there something else I need to do first?
ID: 652 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
sjmielh

Send message
Joined: 9 Feb 17
Posts: 4
Credit: 24,964
RAC: 70
Message 653 - Posted: 25 Jun 2017, 13:31:32 UTC - in response to Message 652.  

Yes you have to enable Virtualization technology in your BIOS. You can also use CPU-Z to see if it is enabled.

Sjmielh
ID: 653 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote
Tex1954

Send message
Joined: 10 Feb 17
Posts: 6
Credit: 198,742
RAC: 3,428
Message 666 - Posted: 2 Jul 2017, 20:21:10 UTC - in response to Message 589.  

You need to put the connection link on the main sourcefinder page...

9-)
ID: 666 · Rating: 0 · rate: Rate + / Rate - Report as offensive    Reply Quote

Message boards : News : New Project URL


©2017 ICRAR